Please select To the mobile version | Continue to access the desktop computer version

Foscam BBS

Search
View: 97|Reply: 5

Motion detection local recording not always working

[Copy link]

2

Threads

5

Posts

24

Credits

Newbie

Rank: 1

Credits
24
Post time 7 day(s) ago | Show all posts |Read mode
Edited by canedje at 2017-04-19 12:29

I did just bought a FI9816P V2
It workes fine except recording motion detection

I programmed the cam to store motion detection for 20 sec. to local recording location.
This storage is sometimes working at the given location but most of the times not,
If I look at the log it says: detected motion alarm.
So the cam is detecting the motion.
Why is this not always stored at the location given at local Recording location, but only at very view/some times?? (1 out 10 motion detections???)
If I do recording by hand it will always succeed

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

6

Threads

25

Posts

72

Credits

Member

Rank: 2

Credits
72
Post time 7 day(s) ago From the mobile phone | Show all posts
I noticed that if not enough movent i get no video, just motion alert
Reply Support Not support

Use magic Report

2

Threads

5

Posts

24

Credits

Newbie

Rank: 1

Credits
24
 Author| Post time 6 day(s) ago | Show all posts
Thanks.
I changed the sesitivity to high.
It looks like this makes difference
Reply Support Not support

Use magic Report

6

Threads

25

Posts

72

Credits

Member

Rank: 2

Credits
72
Post time 5 day(s) ago From the mobile phone | Show all posts
canedje replied at 2017-04-20 08:41
Thanks.
I changed the sesitivity to high.
It looks like this makes difference

Reply Support Not support

Use magic Report

6

Threads

25

Posts

72

Credits

Member

Rank: 2

Credits
72
Post time 5 day(s) ago From the mobile phone | Show all posts
Good stuff....Good camera, so far .
Reply Support Not support

Use magic Report

2

Threads

5

Posts

24

Credits

Newbie

Rank: 1

Credits
24
 Author| Post time 4 day(s) ago | Show all posts
Edited by canedje at 2017-04-23 03:18

I did found out that recording only is working if the webinterface of the camera is actif and opened at a pc
Is this right?
Why is it not working if the webinterface (live view) is closed?
I'll trying to write to my NAS. This is always approachable

Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list