Please select To the mobile version | Continue to access the desktop computer version

Foscam BBS

Search
Author: lastat77

Plugins STILL not working

[Copy link]

0

Threads

306

Posts

912

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
912
Post time 2017-03-23 21:44:07 | Show all posts
lastat77 replied at 2017-03-20 12:49
The attached plug in above (3.3.0.30) does not solve the issue.

Hi Lastat77,

This is strange, because I am using Safari MacOS Sierra to login the camera without problem.

As for your case, please send email to tech@foscam.com to get further help. Thank you.
Reply Support Not support

Use magic Report

0

Threads

2

Posts

8

Credits

Newbie

Rank: 1

Credits
8
Post time 2017-03-24 15:57:20 | Show all posts
I agree, FOSCAM is a complete joke. Horribly supported and can't be taken seriously for any kind of security application. It's fine for someone who has a lot of time on their hands and likes to tinker but this is stupid. The web browser plugin problem has been going on for a VERY long time. First with Google and now with Firefox. Essentially, the browser are continuing to develop and promote security fixes while FOSCAM has done absolutely nothing to remain relevant.
Reply Support Not support

Use magic Report

1

Threads

20

Posts

63

Credits

Member

Rank: 2

Credits
63
 Author| Post time 2017-04-02 19:56:23 | Show all posts
Stephen replied at 2017-03-23 21:44
Hi Lastat77,

This is strange, because I am using Safari MacOS Sierra to login the camera without  ...

Yes, this is strange. But so what? I need it a fix, not an assessment as to the oddity.

Reply Support Not support

Use magic Report

1

Threads

20

Posts

63

Credits

Member

Rank: 2

Credits
63
 Author| Post time 2017-04-02 19:56:56 | Show all posts
sweepee1013 replied at 2017-03-24 15:57
I agree, FOSCAM is a complete joke. Horribly supported and can't be taken seriously for any kind of  ...

I have made ZERO progress with these guys. Unbelievable crap.
Reply Support Not support

Use magic Report

1

Threads

5

Posts

15

Credits

Newbie

Rank: 1

Credits
15
Post time 2017-04-07 04:54:18 | Show all posts
Edited by dcnicholls at 2017-04-07 04:56

I have now installed the plugin file for Safari, version 3.3.0.32, and that works. I can log in and access my camera (FI 9900P) on Mac OSX El Capitan and Safari 10.1  I was emailed the latest plugin package file by the second level Foscam support. The entry level phone support people were unable to solve the problem. I suspect the problem lies with the latest Safari version.
Reply Support Not support

Use magic Report

0

Threads

2

Posts

6

Credits

Newbie

Rank: 1

Credits
6
Post time 2017-04-08 02:27:23 | Show all posts
Edited by FredFoscam at 2017-04-08 02:31

I am running Safari 10.1 on Sierra 10.12.4 and have downloaded and installed the 3.3.0.30 plugin and I still have the same problem.
I can use Chrome to access the camera but picture quality is rubbish - Firefox does not work at all.
Where can I get plugin 3.3.0.32 please ?
Reply Support Not support

Use magic Report

0

Threads

2

Posts

6

Credits

Newbie

Rank: 1

Credits
6
Post time 2017-04-08 23:57:59 | Show all posts
Update:
I contacted support and they sent me plugin 3.3.0.32 via e-mail and all is well on my Sierra machine now.

However I cannot get any of my cameras (I have 4 different Foscam types) to display on another iMac I have that is running OS X Lion, all I get is white screens when using the FI9900P safari app instead of camera pictures. I have no idea what has happened there as it was working fine up until a few weeks ago.
More investigation needed...
Reply Support Not support

Use magic Report

1

Threads

3

Posts

13

Credits

Newbie

Rank: 1

Credits
13
Post time 2017-04-10 00:06:38 | Show all posts
Hi, since Foscam doesn't upgrade their firmware for latest support on plugins and IPv6, can anyone here recommend a company that does give support?
Reply Support Not support

Use magic Report

0

Threads

1

Posts

4

Credits

Newbie

Rank: 1

Credits
4
Post time 2017-04-14 05:07:39 | Show all posts
Same problem here OS X Sierra 10.12.4. under Safari 10.1...
Foscam should release a working plugin or develop an app for free....
Reply Support Not support

Use magic Report

0

Threads

1

Posts

8

Credits

Newbie

Rank: 1

Credits
8
Post time 2017-04-16 06:09:18 | Show all posts
I'm on Win10, same error.  I've been using Foscam cameras for 4+ years, this is NOT a user problem.

Firefox 52, no longer supporting this Plugin.  See here:  https://support.mozilla.org/t5/F ... ts-exe/td-p/1378587

"Plugin support has been dropped in Firefox 52 other than Flash. You can install the Firefox 52.0 ESR version if you need to use plugins other than Flash. The Firefox 52 ESR version will keep plug-in support enabled until May 2018. "   

Can you please fix it so the Plugin works.  I'm not interested in using the ESR version, stuck at 52.0.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list