Please select To the mobile version | Continue to access the desktop computer version

Foscam BBS

Search
View: 540|Reply: 4

No scheduled recording with FI9900P

[Copy link]

1

Threads

3

Posts

21

Credits

Newbie

Rank: 1

Credits
21
Post time 2017-02-22 10:45:50 | Show all posts |Read mode
My FI9900P is working well except the scheduled recording on my local ftp server. Sending a mail in case of motion detection is working well, same for saving the pictures on my ftp server. Unfortunately no video is being uploaded and the "Recording Status" is "Not Recording", but the "Scheduled Recording" is active all day. The same configuration is working fine for my other C1s. Any idea what's going wrong?

Best regards
Thomas

My device information:
Camera Model
FI9900P V1
Camera Name
Gartenhaus
Camera ID
xyz
Camera Time
2017/02/22   19:42:32
System Firmware Version
1.11.1.8
Application Firmware Version
2.74.1.32
Plug-In Version
3.3.0.26

Reply

Use magic Report

0

Threads

306

Posts

912

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
912
Post time 2017-02-23 17:13:55 | Show all posts
Hi Basti,

As for your case, please provide me below information first.

1. Did you get successful test result of FI9900P FTP settings ?
2. Did you select the time of that schedule recordings ?
3. Did you choose the FTP as storage location ?
4. What is that FTP server, is it on your local driver or on internet ? Thank you.
Reply Support Not support

Use magic Report

1

Threads

3

Posts

21

Credits

Newbie

Rank: 1

Credits
21
 Author| Post time 2017-02-25 03:30:14 | Show all posts
Hi Stephen,

as written in my first post, the connection to the ftp server has been established as snapshots are uploaded successfully.

Please find below my answers to your questions:
1. Did you get successful test result of FI9900P FTP settings? - yes
2. Did you select the time of that schedule recordings? - the whole day (everything is marked as red)
3. Did you choose the FTP as storage location? - yes
4. What is that FTP server, is it on your local driver or on internet? - my ftp server is part of my local network (my other C1 cams are working well with it)

Thx in advance for your help
Basti
Reply Support Not support

Use magic Report

1

Threads

3

Posts

21

Credits

Newbie

Rank: 1

Credits
21
 Author| Post time 2017-03-04 07:02:25 | Show all posts
In the meantime I solved my problem on my own: a reboot was the answer to the problem
Reply Support Not support

Use magic Report

0

Threads

306

Posts

912

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
912
Post time 2017-03-09 03:15:26 | Show all posts
Basti314 replied at 2017-03-04 07:02
In the meantime I solved my problem on my own: a reboot was the answer to the problem

Hi Basti314,

Thanks for sharing your solution here. Have a nice day!
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list