Please select To the mobile version | Continue to access the desktop computer version

Foscam BBS

Search
View: 448|Reply: 8

Problems sending mail FI8918W

[Copy link]

1

Threads

4

Posts

25

Credits

Newbie

Rank: 1

Credits
25
Post time 2016-10-27 22:18:05 | Show all posts |Read mode
Edited by cesarfigueroaw at 2016-10-27 22:18

Hi friends, I have several cameras in my house, I set all configurationb OK as you can see on attached files, but when camera detects sound or motion alert, don't sent mail, however, when I test mail sending, its OK

Cameras are with last availabel firmware installed

Please can you help me to solve this problem

Regards

Cesar

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

0

Threads

128

Posts

338

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
338
Post time 2016-10-30 17:48:04 | Show all posts
Did you enable the feature "Upload Image on Alarm" in the alarm service settings?

If you do not use FTP, please disable this feature and then check if it sends email.
Reply Support Not support

Use magic Report

1

Threads

4

Posts

25

Credits

Newbie

Rank: 1

Credits
25
 Author| Post time 2016-11-15 04:33:57 | Show all posts
Thanks by your answers, I have set upload image on alarm, but doesn's send me any mail in alarm, I disable FTP I'm not using FTP

Another tips?

Regards
Reply Support Not support

Use magic Report

0

Threads

80

Posts

243

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
243
Post time 2016-11-15 18:07:47 | Show all posts
Please refer to the attached PDF to double check your settings again and also you can try switch another Email
provider to have a check.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply Support Not support

Use magic Report

1

Threads

4

Posts

25

Credits

Newbie

Rank: 1

Credits
25
 Author| Post time 2016-11-19 17:31:25 | Show all posts
Thanks Jesse, I doubled check and all my configuration is fine, I tried with gmail and the problem keeps

also if it would be a  problem in settings, test didn't work, but test works, problem is that when camera detect alarms, doesn't send mail

Regards
Reply Support Not support

Use magic Report

0

Threads

80

Posts

243

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
243
Post time 2016-11-20 17:23:23 | Show all posts
Hi,

For your case, I'd like to suggest you contact Foscam directly via tech@foscam.com to get further technical support.
Reply Support Not support

Use magic Report

0

Threads

152

Posts

433

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
433
Post time 2016-11-20 18:33:18 | Show all posts
cesarfigueroaw replied at 2016-11-19 17:31
Thanks Jesse, I doubled check and all my configuration is fine, I tried with gmail and the problem k ...

Hi cesarfigueroaw, please disable the "Upload Image on Alarm" first, then submit, after that please check if you can receive the alarm emails, please make sure your gmail can receive emails and check the spam box as well.

I have faced the same issue before and solved it by that way. Let us see the result.
Reply Support Not support

Use magic Report

1

Threads

4

Posts

25

Credits

Newbie

Rank: 1

Credits
25
 Author| Post time 2016-11-21 07:40:41 | Show all posts
Thanks by your help, I sent a mail

Regards
Reply Support Not support

Use magic Report

0

Threads

152

Posts

433

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
433
Post time 2016-11-22 18:14:32 | Show all posts
cesarfigueroaw replied at 2016-11-21 07:40
Thanks by your help, I sent a mail

Regards

Hi Cesarfigueroaw, have you tried my solution ?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list