Please select To the mobile version | Continue to access the desktop computer version

Foscam BBS

Search
View: 69|Reply: 3

No more mail alerts since last firmw update

[Copy link]

1

Threads

2

Posts

13

Credits

Newbie

Rank: 1

Credits
13
Post time 4 day(s) ago | Show all posts |Read mode
Hi,

I own 3 foscam.
Fi9826P V2, R2 V1 and C2, both at the last up to date firmware revision dated June 14th, 2017

Since this firmware update, R2 and C2 did not send any mail alert anymore though correctly parametered.(was working correctly last weeks, but not since last updates)

Could you please help me to solve it ?

Foscams are used for home security and I really need this mail alert sending functionalty.

Does anybody meet same trouble ?

Thanks for your help.
Reply

Use magic Report

0

Threads

291

Posts

796

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
796
Post time 4 day(s) ago | Show all posts
Hi Pat,

1. Please check if you can test the email settings with successful result.
2. Please check if the camera is alarming. You can go to Logs to check the record of " Detect motion alarm", which means camera alarms.
3. Please refer to the FQA for details. http://www.foscam.com/faqs/view.html?id=65. Thank you.
Reply Support Not support

Use magic Report

1

Threads

2

Posts

13

Credits

Newbie

Rank: 1

Credits
13
 Author| Post time 3 day(s) ago | Show all posts
Edited by Pat54 at 2017-06-19 12:56

Hi Stephen, thanks for your message.
To answer your questions :

1, Yes R2 and C2 test mail sending successfull and immediate reception in my mailbox (sorry in French, but clear)
Effectué avec succès

2, yes, cameras are alarming, for exemple (sorry in French, but clear)
2017-06-19 20:01:21        root        127.0.0.1        Alarme détecteur de mouvement déclenchée

3,

Step 1: Please make sure there's alarm is triggered.
=> Yes, confirmed
Step 2: If the alarm has already been triggered
=> Yes, confirmed
Step 3: Check if the alarm emails are filtered into the Junkbox/Spam folder.
=> No Spam filter

Once more mail alerts were fully functionnal with the "before before last" firmware, no change except that last firmware update.

Tried a factory reset followed by restoration, no success
Any other idea ?
Reply Support Not support

Use magic Report

0

Threads

1

Posts

8

Credits

Newbie

Rank: 1

Credits
8
Post time The day before yesterday 06:58 | Show all posts
Edited by bjye13 at 2017-06-20 07:05

Hi, I've the exact same issue.

Alert mails doesn't work anymore with the latest firmware with C2 and FI9900P. I've done a factory reset but it's still the same.

I've also done the same with reconfigure email, check "send email" enabled, send test email also suceeded and motion detection appears in system log.

What's wrong ?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list