Please select To the mobile version | Continue to access the desktop computer version

Foscam BBS

Search
View: 5066|Reply: 13

IPCWebComponents plugin

[Copy link]

1

Threads

1

Posts

9

Credits

Newbie

Rank: 1

Credits
9
Post time 2017-05-22 08:34:47 | Show all posts |Read mode
What is the solution for using the updated versions of Firefox that no longer supports the IPCWebComponents plugin?

I have six Foscam cameras that require the IPCWebComponents plugin for Firefox and need to find out

what I can be done to keep them working.  Chrome no longer works either.


I was planning on adding three more cameras but not until you have a satisfactory fix for the problem.

Thank you,

Reply

Use magic Report

2

Threads

3

Posts

28

Credits

Newbie

Rank: 1

Credits
28
Post time 2017-05-26 07:25:05 | Show all posts
same issues, try internet explorer, I use it even on Win 10
Reply Support Not support

Use magic Report

0

Threads

25

Posts

67

Credits

Member

Rank: 2

Credits
67
Post time 2017-06-05 13:05:00 | Show all posts
A solution is in the works. For Firefox 52 try the following procedure.
With this update, Foscam plugin can no longer run properly.
But you can still setup Firefox following below steps to get your Foscam devices work again on Firefox 52.

Step1: Input about:config in Firefox address bar, hit enter
You’ll see warning message below, please click ‘I accept the risk’.

Step2: Right click and choose New,then Boolean

Please input name plugin.load_flash_only

Then click OK, choose false and click OK again.

Step3: Please restart Firefox and try again.
Reply Support Not support

Use magic Report

0

Threads

1

Posts

4

Credits

Newbie

Rank: 1

Credits
4
Post time 2017-06-22 06:36:33 | Show all posts
I am unable to see my cameras on Microsoft Edge because it does accept to install the IPCWebComponents. Is there an idea when this plugin will be accepted by Microsoft Edge?
Reply Support Not support

Use magic Report

1

Threads

4

Posts

11

Credits

Newbie

Rank: 1

Credits
11
Post time 2017-06-24 22:44:53 | Show all posts
Hi,

I don't understand a word of what you say. I Have firefox 54 and Chrome 58.0.3029.110. My trendnet cameras work well even if there are olders...

Please give a tutoriel for it. I have 3 FI9831P and one  FI9831W which I can't parameter properly!

I've just bought an R2 but will return it because I don't know if I will get the same problem in 2 years time. I will look

instead to other brand meanwhile.
Reply Support Not support

Use magic Report

1

Threads

4

Posts

11

Credits

Newbie

Rank: 1

Credits
11
Post time 2017-06-24 22:45:50 | Show all posts
foscamtech replied at 2017-06-05 13:05
A solution is in the works. For Firefox 52 try the following procedure.
With this update, Foscam plu ...

Hi,

I don't understand a word of what you say. I Have firefox 54 and Chrome 58.0.3029.110. My trendnet cameras work well even if there are olders...

Please give a tutoriel for it. I have 3 FI9831P and one  FI9831W which I can't parameter properly!

I've just bought an R2 but will return it because I don't know if I will get the same problem in 2 years time. I will look

instead to other brand meanwhile.
Reply Support Not support

Use magic Report

0

Threads

2

Posts

8

Credits

Newbie

Rank: 1

Credits
8
Post time 2017-06-26 21:09:43 | Show all posts
Edited by snypy at 2017-06-26 21:14

We are considering buying a dozen new FI9831P soon as they have proven to be very reliable. However, as the Firefox ESR version with support for IPCWebComponents is coming to an end next year, we are a bit hesitant to go through with the purchase and so we are looking at other options too before making the final decision.

It surprises me that Foscam is unwilling or unable to make a free app (not just a plug-in) for the Chrome and Firefox stores to handle the camera functionality. (Chrome and Firefox together account for some 70% of browser usage worldwide.) There are already apps available in Chrome store that can handle many IP cams' features anyway. I believe it would make a lot of people very happy.
Reply Support Not support

Use magic Report

0

Threads

1

Posts

4

Credits

Newbie

Rank: 1

Credits
4
Post time 2017-06-27 12:21:57 | Show all posts
foscamtech replied at 2017-06-05 13:05
A solution is in the works. For Firefox 52 try the following procedure.
With this update, Foscam plu ...

This worked GREAT on Firefox.  Do you have a similar workaround for Google Chrome?
Reply Support Not support

Use magic Report

0

Threads

25

Posts

67

Credits

Member

Rank: 2

Credits
67
Post time 2017-06-30 14:11:21 | Show all posts
Edited by foscamtech at 2017-06-30 14:20

Upgrade the cameras to the latest firmware build and they will support Microsoft Edge, Firefox, Chrome and Safari. A firmware update was release on 6/14 which updates these cameras to allow these browsers to access them.
Reply Support Not support

Use magic Report

14

Threads

243

Posts

1742

Credits

Gold Member

Rank: 6Rank: 6

Credits
1742
Post time 2017-07-02 11:43:53 | Show all posts
Hi Foscamtech,

I have upgrade all my cameras to the lates firmware ... But I can not access the cams with a current FF version (54.0.1 - 64bit). On the 64bit version it can not be because I also tried a 32bit version (54.0.1). Also without success :-/

What works with me is the use of the portable Palemoon and also an older, portable, FF version (V47) lets me access the cams.

But these are unsatisfactory conditions for me! I simply want to work with my default browser FF, which is always up to date. And that still does not work! :-( Unfortunately!

I expect maybe too much of a Foscam? Or do I just think I'm too stupid?

Greetings - Jan
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list